Game board display problem on mobile devices

Game board display problem on mobile devices

Postby mihai.a.v on Fri Jan 27, 2012 3:19 am

I spotted that when I am using my iPhone to browse problems, if I'm connected to a wifi network, the game board renders ok. If I am using 3G, the board is brown (as opposed to yellow) and the grid is not visible. I can see the stones, make moves, but I can't see the grid.
After I searched a bit for the possible cause of the problem, I came across this post:
http://stackoverflow.com/questions/3282 ... under-wifi
I realize it is not a problem cause directly by goproblems, but by the carrier, but maybe you can look into this and fix it.

Thanks
mihai.a.v
 
Posts: 2
Joined: Fri Jan 27, 2012 3:09 am

Re: Game board display problem on mobile devices

Postby adum on Mon Jan 30, 2012 2:25 pm

interesting. are you on the O2 carrier also?
User avatar
adum
Site Admin
 
Posts: 385
Joined: Tue Sep 30, 2008 5:09 pm

Re: Game board display problem on mobile devices

Postby mihai.a.v on Wed Feb 01, 2012 12:10 am

Actually no, so I can't be 100% sure it is the same problem as the one reported in the O2 case. I am on Vodafone (Romania).
I attached a print screen so you can get a glimpse on the problem.
Attachments
goproblems.PNG
goproblems on iPhone4s on Vodafone 3G
goproblems.PNG (119.4 KiB) Viewed 6916 times
mihai.a.v
 
Posts: 2
Joined: Fri Jan 27, 2012 3:09 am

Re: Game board display problem on mobile devices

Postby adum on Wed Feb 01, 2012 5:02 pm

weird. well, it sounds like the same basic type of problem, at least. not much i can do!
User avatar
adum
Site Admin
 
Posts: 385
Joined: Tue Sep 30, 2008 5:09 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron