No name while logged in?

Postby Guest on Thu Sep 18, 2003 1:51 am

If I try to post a message, I get "Error: you forgot to fill in the 'Your Name' field, which is required. Please hit the back button, enter a value, and resubmit."

However, I am logged in, so I don't get the 'Your Name' field. Above the Comment my rank information is shown as usual, but not my name.

{Posted by }
Guest
 

Postby admin on Thu Sep 18, 2003 5:12 pm

strange. is anyone else having this problem?

adum

{Posted by admin}
admin
 

browser problem?

Postby Guest on Thu Sep 18, 2003 11:39 pm

Seems to be a browser-related problem: I get it here at work (Netscape 6.2 under Linux), but at home it works correctly (Internet Explorer under Windows XP). The strange thing is that it used to work correctly here too.

{Posted by }
Guest
 

Postby admin on Fri Sep 19, 2003 10:45 am

i'll try to duplicate this on my copy of netscape 6.

adum

{Posted by admin}
admin
 

hm..

Postby santa c on Sun Sep 21, 2003 5:48 am

i dunno, if it's related, but -
when i login using opera(7.1), and click on home, i automatically, logout. - otherwise, i stayed, logged, in normally..

{Posted by santa c}
santa c
 

Postby santa c on Thu Sep 25, 2003 9:06 am

it just happened, to me as well - and in my user page - i had, at the top, where i usually, have my nick, just the '(-)'...

and i was logged, out, from the forum.... i logged, in here... can't post comments, yet, though...

could it be due, to some update? perhaps the cookies, got outdated, and for some reason, weren't replaced, or something, of this nature? i'll try removing, them...

{Posted by santa c}
santa c
 

Postby unkx80 on Fri Oct 03, 2003 9:41 am

I had it once too one or two days back. No name, can't login, can't logout too. Can't post or edit problems because I can't login. Resolved by deleting all my cookies and login again. Hope this helps.

{Posted by unkx80}
unkx80
 


Return to Help

Who is online

Users browsing this forum: No registered users and 2 guests

cron