Problem with problem solving

Postby Trehek on Wed Jun 25, 2003 12:00 am

I seem to be experiencing difficulties with problems being marked as solved into my user profile. I keep bumping into problems I've solved earlier that show as: "Solved:0 Tried:1".
I usually use the following sequence in solving:

1: Search for the next 20 easiest unsolved problems.
2: Choose easiest problem and solve.
3: Click to read any comments on problem.
4: Close comment window and use browser's Back to return to problem list.

Does the site behave badly with this sequence or am I just experiencing large amounts of duplicate problems. That wouldn't explain the fact I'd have tried the problem once...

It's really not much of a problem, but it just makes me wonder.


Trehek
--
"We would like to remind those leaving the party, that all doors with exceptionally high doorsteps are in fact windows."

{Posted by Trehek}
Trehek
 

Solution

Postby Trehek on Wed Jun 25, 2003 2:18 am

Ah, I think I have it now. It doesn't count any problems I haven't solved on my first try. I'll just have to start clicking the back button between attempts...

Anyone else encountered this?

Trehek
--
We would like to remind those leaving the party, that all doors with exceptionally high doorsteps are in fact windows.

{Posted by Trehek}
Trehek
 

Postby admin on Wed Jun 25, 2003 1:22 pm

the way it works is to only count your first attempt on the session. so if you get a problem wrong, then hit the restart button and get it correct, you won't get a Solved record in the database.

adum

{Posted by admin}
admin
 


Return to Help

Who is online

Users browsing this forum: No registered users and 6 guests

cron